BSD-pour-Tous

Heredis, généalogie et histoire

Tag moteur

http://bsd-pour-tous.forumactif.com/forum.htm

    [résolu]geneo ne répond plus

    Partagez

    Invité
    Invité

    geneo ne répond plus

    Message par Invité le Ven 05 Aoû 2011, 18:21

    Depuis début juillet, j'utilise geneo sans aucun souci.

    Depuis cet après-midi, après 3 ou 4 minutes d'utilisation, j'ai ce message :




    J'ajoute que je suis bien à jour de la version pour W7 et que la fonction rechercher en ligne ne donne absolument rien.

    Il ne reste qu'à fermer le programme.

    Vous avez une idée ?? merci
    avatar
    Mandra
    Dieu du Post
    Dieu du Post

    Féminin Localisation : Val de Marne
    Je travaille sous : PC Windows7
    Date d'inscription : 30/10/2009

    Re: [résolu]geneo ne répond plus

    Message par Mandra le Ven 05 Aoû 2011, 18:28

    Y aurait-il eu une mise à jour de Windows aujourd'hui, en tous cas depuis la dernière fois où généo fonctionnait correctement?

    Invité
    Invité

    Re: [résolu]geneo ne répond plus

    Message par Invité le Ven 05 Aoû 2011, 18:33

    Non pas de mise à jour entre ce matin ou tout fonctionnait bien et cet am, certain car je fais moi-même mes MaJ, elles ne sont pas automatiques.

    Merci pour cette idée.
    avatar
    Mandra
    Dieu du Post
    Dieu du Post

    Féminin Localisation : Val de Marne
    Je travaille sous : PC Windows7
    Date d'inscription : 30/10/2009

    Re: [résolu]geneo ne répond plus

    Message par Mandra le Ven 05 Aoû 2011, 18:38

    Ça met quoi quand tu cliques sur Voir détails sur ce problème en bas?

    Invité
    Invité

    Re: [résolu]geneo ne répond plus

    Message par Invité le Ven 05 Aoû 2011, 18:42

    Voici les détails du problème, c'est clair comme de l'eau de vaisselle 118


    Signature du problème :
    Nom d’événement de problème: APPCRASH
    Nom de l’application: Geneo.exe
    Version de l’application: 1.6.0.0
    Horodatage de l’application: 00000000
    Nom du module par défaut: BORLNDMM.DLL
    Version du module par défaut: 5.0.12.34
    Horodateur du module par défaut: 2a425e19
    Code de l’exception: c0000005
    Décalage de l’exception: 0000448f
    Version du système: 6.1.7601.2.1.0.256.1
    Identificateur de paramètres régionaux: 1036
    Information supplémentaire n° 1: 90bb
    Information supplémentaire n° 2: 90bb5e19f74323c07e351008be5a2af8
    Information supplémentaire n° 3: 63a4
    Information supplémentaire n° 4: 63a4b2ec829f3e3c9cdefbebb6006b3c
    avatar
    Mandra
    Dieu du Post
    Dieu du Post

    Féminin Localisation : Val de Marne
    Je travaille sous : PC Windows7
    Date d'inscription : 30/10/2009

    Re: [résolu]geneo ne répond plus

    Message par Mandra le Ven 05 Aoû 2011, 19:05

    Ou du jus de chique, mais pour nous... Il y a ici des gens qui s'y connaissent plus et ils nous ont déjà bien aidés...

    Des spécialistes qui sauraient ce que ce reliquat d'égout signifie?
    Euh je m'emporte
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]geneo ne répond plus

    Message par Jimbo le Ven 05 Aoû 2011, 19:52

    Si pas d'autres pistes, je retirerais Geneo du PC, et je reformaterais la clé (avant d'avoir sauvegardé ce qu'il y a dessus).



    Puis je réinstallerais.

    Invité
    Invité

    Re: [résolu]geneo ne répond plus

    Message par Invité le Ven 05 Aoû 2011, 20:19

    y'a du nouveau !!

    Après avoir parcouru pas mal de forum à propos du fameux APPCRASH, apparamment, geneo n'y est pour rien, mais le pc oui.

    J'ai réinstallé DirectX11 pour seven et tout est rentré dans l'ordre.

    Ne me demandez pas le pourquoi du comment, je n'en sais rien, mais quoi qu'on en dise, google est mon ami.

    Merci à Mandra et Jimbo de s'être penché sur mon cas.

    Et voila que je ne trouve plus la fonction "résolu" emo57
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]geneo ne répond plus

    Message par Jimbo le Ven 05 Aoû 2011, 20:58

    Tu édites ton premier message et tu cliques sur le mot résolu.

    Invité
    Invité

    Re: [résolu]geneo ne répond plus

    Message par Invité le Ven 05 Aoû 2011, 21:11

    merci
    avatar
    François
    Modérateur
    Modérateur

    Masculin Age : 66
    Localisation : Landes - Nouvelle Aquitaine
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]geneo ne répond plus

    Message par François le Ven 05 Aoû 2011, 22:48

    Jimbo a écrit:Si pas d'autres pistes, je retirerais Geneo du PC, et je reformaterais la clé (avant d'avoir sauvegardé ce qu'il y a dessus).Puis je réinstallerais.

    Avant ou après ?


    _________________
    Généalogiquement vôtre

    François

    Lou tems passo, passo lou ben
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]geneo ne répond plus

    Message par Jimbo le Ven 05 Aoû 2011, 22:54

    Euh... Après bien sur.

    Contenu sponsorisé

    Re: [résolu]geneo ne répond plus

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 23 Oct 2018, 04:46