BSD-pour-Tous

Heredis, généalogie et histoire

Derniers sujets

» Est-ce normal : la vignette du fichier Heredis n'est plus bleu, mais "vide"
par Cousins d'Edouard Aujourd'hui à 4:52 pm

» teamviewer
par Daniel-44 Aujourd'hui à 2:59 pm

» Le RFG d'octobre-novembre
par Tahiti Aujourd'hui à 2:14 pm

» La page humour - à lire sans modération 9
par peyroutet47 Aujourd'hui à 2:06 pm

» Présentation Patsix
par peyroutet47 Aujourd'hui à 2:03 pm

» Les actes en ligne des grandes villes
par Cheron Aujourd'hui à 10:41 am

» Génétiquement testé
par Cheron Hier à 7:57 pm

» remarque sur nouvelle fonctionnalité 2019 sur la saisie d'après un acte
par pcapke Hier à 7:38 pm

» export genealogie
par genealam Hier à 6:50 pm

» Souci avec Heredis et c0000017
par sylvia 13th Octobre 2018, 10:57 pm

» 10.10.2018 - Patch 19.1 pour Pc et Mac
par VinceBR 13th Octobre 2018, 12:18 pm

» Le manuel complet au format PDF
par VinceBR 12th Octobre 2018, 10:05 pm

» Heredis et android 8.10
par patsix 12th Octobre 2018, 11:10 am

» Nouvelle mise à jour Win 10 : ne pas se précipiter
par genealam 12th Octobre 2018, 8:55 am

» Disparition d'un post ou suppression volontaire
par Tahiti 11th Octobre 2018, 8:57 pm

Tag moteur

http://bsd-pour-tous.forumactif.com/forum.htm

    [résolu] installation de geneo

    Partagez
    avatar
    duponchel
    Membre actif
    Membre actif

    Masculin Age : 67
    Localisation : 35
    Je travaille sous : PC
    Date d'inscription : 11/11/2009

    [résolu] installation de geneo

    Message par duponchel le 11th Novembre 2009, 9:55 am

    Bonjour
    ayant oublié mon mot de passe j'ai recree un compte
    Je posséde heredis 11, mais généoavec la nouvelle version ne marche pas
    auant vu qu'il fallait desinstaller généo je l'ai fait et mainteant impossible de réinstaller le pastc de généo pour heredis 11
    comment faire pour reinstaller généo ???
    j'ai besoin d'un coup de main merci d'avance
    claude duponchel
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu] installation de geneo

    Message par Jimbo le 11th Novembre 2009, 10:59 am

    Ce que j'ai réalisé sur mon poste.

    Faire une sauvegarde du contenu de la clé - OBLIGATOIRE
    Suppression de Geneo sur la clé (suppression de tous les fichiers)
    Desinstallation de Geneo sur le PC (via le panneau de configuration/Ajout-suppression de programmes).

    Réinstallation de Geneo depuis le lien que vous a envoyé BSD quand vous avez acheté Geneo.
    Installation du patch 1.5 mis à disposition par BSD sur son site http://www.heredis.com/telechargement/patches1/geneo1.html


    PS: pour le compte, c'était lequel ? On peut vous remettre votre mot de passe.
    Et logiquement, tout doit être bon.
    avatar
    duponchel
    Membre actif
    Membre actif

    Masculin Age : 67
    Localisation : 35
    Je travaille sous : PC
    Date d'inscription : 11/11/2009

    Re: [résolu] installation de geneo

    Message par duponchel le 11th Novembre 2009, 11:59 am

    Re bonjour merci de votre réponse rapide
    j'ai donc reussi à réinstaller geneo en partant de mon cd d'origine + version 1.5
    merci de votre aide
    NB pour mon compte cela devait être duponchel avec
    le meiux serait d'annuler le premier
    je ne vais pas suvent su r le groupe heredis marche bien en principe ...
    A priori il n'y a plus de bug je peux charger avec la clé un fichier heredis 11
    bien à vous et encore merci

    Claude et Maria DUPONCHEL - CANDUSSO
    11, allée de la chesnaie
    35 520 Montreuil-Le-Gast
    http://pagesperso-orange.fr/claudeduponchel (pas à jour plus le temps vive la retraite !!!)
    http://www.planete-genealogie.fr/duponchel
    avatar
    Jacqueline
    Fondateur
    Fondateur

    Féminin Age : 69
    Localisation : Sud Essonne
    Je travaille sous : PC Xp et Seven
    Date d'inscription : 01/03/2009

    Re: [résolu] installation de geneo

    Message par Jacqueline le 11th Novembre 2009, 1:57 pm

    Je n'ai pas retrouvé trace d'un autre compte.
    Et par mesure de sécurité je supprime dans ton message du dessus tes adresses courriel, afin qu'elles ne soient pas relevées par les robots.


    _________________
    Ravie que tu sois là Invité, n'hésite pas à participer.

    Jacqueline
    Ma généalogie sur PG
    Co-fondatrice de ce Forum BSD-pour-Tous -
    pour joindre les Administrateurs bsd.pour.tous"@"free.fr (supprimer les deux ")
    avatar
    alain33
    Habitué
    Habitué

    Masculin Age : 70
    Localisation : Gironde
    Je travaille sous : PC Vista 64 bits
    Date d'inscription : 04/10/2009

    Re: [résolu] installation de geneo

    Message par alain33 le 26th Décembre 2009, 11:48 am

    Bonjour,

    En fouinant, je viens de trouver réponse à ma question, à savoir comment faire pour pouvoir utiliser geneo avec H11

    Bon, je vais essayer cela. Merci.
    Alain.
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu] installation de geneo

    Message par Jimbo le 26th Décembre 2009, 12:19 pm

    Tiens nous au courant et ouvre un nouveau sujet si tu as un problème.

    Contenu sponsorisé

    Re: [résolu] installation de geneo

    Message par Contenu sponsorisé


      La date/heure actuelle est 15th Octobre 2018, 4:53 pm