BSD-pour-Tous

Heredis, généalogie et histoire

Tag moteur

http://bsd-pour-tous.forumactif.com/forum.htm

    connexion au forum

    Partagez
    avatar
    raineru
    Habitué
    Habitué

    Masculin Age : 75
    Je travaille sous : PC
    Date d'inscription : 24/06/2013

    connexion au forum

    Message par raineru le Dim 27 Aoû 2017, 19:57

    Bonsoir à tous,
    il y a quelque chose qui me tracasse avec ce Forum!
    J'ai reçu une notification à propos d'une réponse à un de mes sujets postés!
    Je clique pour accéder à la réponse et chaque fois je me retrouve comme invité et comme non connecté!
    Donc procédure habituelle, demande de mot de passe et reconnexion!
    Mon pc ne garde pas le mot en mémoire.
    Y-a-t-il un moyen d'éviter ce désagrément et comment faire pour avoir un mot de passe qui ne change pas à chaque fois que j'essaye de me connecter au forum!
    Merci de vos conseils.
    cordialement.
    Rainer
    avatar
    VinceBR
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 47
    Localisation : IdF 92 (Puteaux)
    Je travaille sous : PCs Windows
    Date d'inscription : 17/07/2009

    Re: connexion au forum

    Message par VinceBR le Dim 27 Aoû 2017, 22:05

    Je suis dans le même cas depuis quelques jours/semaines.
    Pas sûr que ce soit uniquement sur ce forum...
    Vincent
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 52
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: connexion au forum

    Message par Tahiti le Lun 28 Aoû 2017, 13:56

    Le forum déconnecte l'utilisateur tous les mois et pour votre sécurité, par contre je ne sais pas si cela est modifiable.

    Pour ton mot de passe, cela n'est pas normal (et nous n'avons pas la main sur "lui").

    Suivant le navigateur utilisé, il y a des options de sécurités à renseigner (là, Firefox puis dans Outils):



    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    Jean Louis GARRET
    Maitre Posteur
    Maitre Posteur

    Masculin Localisation : NANTES
    Je travaille sous : PC
    Date d'inscription : 03/07/2013

    Re: connexion au forum

    Message par Jean Louis GARRET le Lun 28 Aoû 2017, 19:10

    Bonsoir
    Effacez l'historique de navigation...et recommencez
    Cordialement
    JL
    avatar
    Michel DEMAISON
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 91
    Localisation : ATTIGNAT (01340) (origine Franche-Comté)
    Je travaille sous : windows 10
    Date d'inscription : 06/10/2011

    Connection

    Message par Michel DEMAISON le Lun 28 Aoû 2017, 19:15

    Bonjour à tous,
    Ce n'est pas fréquent que je me manifeste, mais je tiens à signaler que moi aussi, je dois me reconnecter chaque fois que je veux accéder à ce forum, et pourtant j'y suis inscrit depuis plusieurs années. C'est un peu décevant !!!
    Cordialement.
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 72
    Localisation : Aquitaine
    Je travaille sous : W10/1709-i5 6400-16Go-SSD - Firefox v.58+
    Date d'inscription : 27/02/2015

    Re: connexion au forum

    Message par lugancetre le Lun 28 Aoû 2017, 20:05

    Jean Louis GARRET a écrit:Effacez l'historique de navigation..

    Bonsoir,

    En effet et depuis longtemps j'ai le paramétrage ci-dessous sans problème.


    avatar
    peyroutet47
    Modérateur
    Modérateur

    Masculin Age : 78
    Localisation : Gironde - N A
    Je travaille sous : PC W7 Pro (64 bits) & Port W8.1 (64 bits)
    Date d'inscription : 25/02/2015

    Re: connexion au forum

    Message par peyroutet47 le Lun 28 Aoû 2017, 20:47

    Bonjour,

    Pour l'instant ma seule contrainte c'est de devoir simplement cliquer pour pouvoir consulter ma messagerie et ce une fois tous les 15 jours environ.
    Mon pseudo et mon mot de passe sont sauvegardés (je travaille avec Google Chrome exclusivement)  114


    _________________
    Amitiés
    Jean-Jacques


      Hello Invité
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 52
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: connexion au forum

    Message par Tahiti le Mar 29 Aoû 2017, 01:54

    peyroutet47 a écrit:Mon pseudo et mon mot de passe sont sauvegardés (je travaille avec Google Chrome exclusivement)  114

    Merci pour l'information, je fais faire des tests sur plusieurs jours avec Google Chrome que je n'utilise pas pour voir s'il est possible de.....

    Mais je ne promet rien clinoeil , surtout que je suis seul sur le sujet les réglages, paramétrages, etc.  du forum emo57


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Mar 29 Aoû 2017, 10:53

    Bonjour,

    Désolé pas très présent en ce moment, occupé ailleurs, mais concernant le sujet nous en en avions déjà parlé et notamment pour ceux qui font leur nettoyage avec Ccleaner où il y il a une configuration particulière à faire pour conserver les cookies du forum après un nettoyage système.

    En ce qui me concerne, aucun soucis de connexion et même si de temps en temps je dois me reconnecter (les pseudos et mot de passe vous sont proposés par défaut) et ben c'est pas le bout du monde clinoeil

    Trouvé ça pour le moment :

    http://bsd-pour-tous.forumactif.com/t9829-connexion-au-forum?highlight=connexion
    http://bsd-pour-tous.forumactif.com/t9837-connexion?highlight=connexion

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Mar 29 Aoû 2017, 12:17

    Tenez, voilà mes réglages avec lesquels je n'ai aucun soucis :

    Pour mémoire les dernières versions

    Firefox : v. 53.0.3 en 64 bits
    Ccleaner : v. 53.6162 en 64 bits

    Onglet sécurité de Firefox :



    Onglet "Vie privée" de Firefox :



    Onglet Cookies de Ccleaner :



    Dans la partie gauche (ici elle a été nettoyée) choisissez les cookies en rapport avec le forum et à l'aide de la flèche au milieu, passez les à droite.

    Ainsi lors d'un prochain nettoyage, vos cookies du forum seront sauvegardés 107
    avatar
    salguesmichel
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 77
    Localisation : Saint-Céré MPY
    Je travaille sous : Mac El Capitan 10.11.6.et macbook air Sierra 10.12.6 et Ipad 9.3,5
    Date d'inscription : 16/03/2009

    Re: connexion au forum

    Message par salguesmichel le Mar 29 Aoû 2017, 18:07

    bonjour
    pour moi sur mac et safari pas de problème
    une reconnection avec pseudo et mot de passe en mémoire de temps en temps
    clinoeil
    avatar
    genealam
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 67
    Localisation : Hauts-de-Seine et généalogie secteur Senlis (60)
    Je travaille sous : PC fixe W7 64 bits + portable multiboot W7 et W10, les 2 en 64 bits
    Date d'inscription : 05/02/2014

    Re: connexion au forum

    Message par genealam le Mer 30 Aoû 2017, 08:20

    Bonjour

    Pour infos :
    J'utilise Firefox 55.0.3 et CCleaner 53.6162, tous les deux en 64 bits.
    Mes réglages concernant les cookies sont :
    - dans Firefox, de ne jamais garder les cookies tiers et de conserver les autres jusqu'à la fermeture de Firefox
    - dans CCleaner, aucun gookies n'est gardé après le nettoyage.

    Je n'ai aucun problème pour me connecter au forum, mes identifiants étant bien conservés.

    Cdlt
    avatar
    Cheron
    Dieu du Post
    Dieu du Post

    Féminin Age : 90
    Localisation : yvelines
    Je travaille sous : PC windows 10
    Date d'inscription : 30/12/2010

    Re: connexion au forum

    Message par Cheron le Mer 30 Aoû 2017, 11:06

    J'ai eu ce gros problème, il y a quelques années, quand j'ai changé d'ordinateur : rien à faire, je ne pouvais arriver à entrer dans le forum BSD.......pas davantage dans les archives du 22, mes mots de passe et identification ne passant pas.
    Un beau jour, la situation s'est dénouée, je ne sais plus pourquoi ni comment.

    Monique
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 72
    Localisation : Aquitaine
    Je travaille sous : W10/1709-i5 6400-16Go-SSD - Firefox v.58+
    Date d'inscription : 27/02/2015

    Re: connexion au forum

    Message par lugancetre le Mer 30 Aoû 2017, 12:14

    genealam a écrit:BonjourJ'utilise Firefox 55.0.3 en 64 bits.


    Bonjour,

    Avez-vous noté une différence notable entre la 32 et la 64 bits?
    Le paramétrage de la 64 se substitue t'il à celui de la 32 ou bien faut-il le refaire?
    Merci

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Mer 30 Aoû 2017, 15:00

    lugancetre a écrit:  Avez-vous noté une différence notable entre la 32 et la 64 bits?  Le paramétrage de la 64 se substitue t'il à celui de la 32 ou bien faut-il le refaire?

    Pour ma part, je n'ai pas noté de différence notable, peut-être un peu plus rapide à l'ouverture, mais pas certain.

    La configuration n'a pas bougée, sauf peut-être certaines ouvertures de site, dont l'ouverture par défaut avec FF (sous W10) est à refaire, mais j'utilise beaucoup de raccourci clavier pour ouvrir mes sites préférés avec une application spécifique.

    Cependant, FF 64 bits installé en plus de la 32, il ne faut pas ensuite oublier de désinstaller la version 32 bits et refaire ses raccourcis clinoeil
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 72
    Localisation : Aquitaine
    Je travaille sous : W10/1709-i5 6400-16Go-SSD - Firefox v.58+
    Date d'inscription : 27/02/2015

    Re: connexion au forum

    Message par lugancetre le Mer 30 Aoû 2017, 15:21


    Tous les marque-pages et autres préférences se retrouvent bien, j'imagine, avec la synchro ?
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 52
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: connexion au forum

    Message par Tahiti le Mer 30 Aoû 2017, 16:20

    lugancetre a écrit:Avez-vous noté une différence notable entre la 32 et la 64 bits?
    Le paramétrage de la 64 se substitue t'il à celui de la 32 ou bien faut-il le refaire?
    Merci

    Légèrement plus rapide et avec la Synchro, c'est une récupération à 100 %, pas de paramétrages à faire, même les thèmes sont repris, etc.



    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 72
    Localisation : Aquitaine
    Je travaille sous : W10/1709-i5 6400-16Go-SSD - Firefox v.58+
    Date d'inscription : 27/02/2015

    Re: connexion au forum

    Message par lugancetre le Mer 30 Aoû 2017, 16:58

    ok merci à vous deux

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Mer 30 Aoû 2017, 17:04

    lugancetre a écrit: Tous les marque-pages et autres préférences se retrouvent bien, j'imagine, avec la synchro ?

    également sans aucun soucis, maintenant que j'y pense, à la réouverture sur la V. 64 j'ai vu la synchro se mettre en route tout de suite, mais mes "marque-pages" étaient déjà présents avant ok
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 72
    Localisation : Aquitaine
    Je travaille sous : W10/1709-i5 6400-16Go-SSD - Firefox v.58+
    Date d'inscription : 27/02/2015

    Re: connexion au forum

    Message par lugancetre le Jeu 31 Aoû 2017, 14:20

    Daniel-44 a écrit:
    également sans aucun soucis, maintenant que j'y pense, à la réouverture sur la V. 64 j'ai vu la synchro se mettre en route tout de suite, mais mes "marque-pages" étaient déjà présents avant  ok

    Bonjour,

    Également et tout baigne, passage sans problème et paraît, en effet, un peu plus je ne dirai pas rapide mais vif ok
    avatar
    VinceBR
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 47
    Localisation : IdF 92 (Puteaux)
    Je travaille sous : PCs Windows
    Date d'inscription : 17/07/2009

    Re: connexion au forum

    Message par VinceBR le Mer 06 Sep 2017, 21:38

    Pour revenir sur le souci de connexion, j'ai aussi ce message quand je demande à me reconnecter (navigateur Firefox):

    L'option Connexion automatique à côté est cochée.

    J'ai finalement vidé l'historique.
    A mon premier retour sur le forum, il m'a demandé identifiant et mot de passe. Je me suis connecté, j'ai refermé Firefox, puis relancé à nouveau, et là... connecté automatiquement. Ce doit être bon je pense. Il fallait vider l'historique comme proposé.
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 52
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: connexion au forum

    Message par Tahiti le Mer 06 Sep 2017, 21:55

    Je rappel que tous les mois il faut se reconnecter, même moi, c'est pour votre "sécurité" (je pense qu'il est possible de le modifier si besoin)


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    VinceBR
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 47
    Localisation : IdF 92 (Puteaux)
    Je travaille sous : PCs Windows
    Date d'inscription : 17/07/2009

    Re: connexion au forum

    Message par VinceBR le Mer 06 Sep 2017, 22:08

    Pour moi, je pense que la demande était automatique.
    De temps en temps (je n'ai pas repéré la fréquence), il fallait se reconnecter effectivement.
    Mais ce n'était pas une action volontaire de ma part.
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 52
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: connexion au forum

    Message par Tahiti le Mer 06 Sep 2017, 22:22

    Merci pour retour clinoeil


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    Cheron
    Dieu du Post
    Dieu du Post

    Féminin Age : 90
    Localisation : yvelines
    Je travaille sous : PC windows 10
    Date d'inscription : 30/12/2010

    Re: connexion au forum

    Message par Cheron le Jeu 07 Sep 2017, 10:18

    VinceBR a écrit:Pour revenir sur le souci de connexion, j'ai aussi ce message quand je demande à me reconnecter (navigateur Firefox):

    L'option Connexion automatique à côté est cochée.

    J'ai finalement vidé l'historique.
    A mon premier retour sur le forum, il m'a demandé identifiant et mot de passe. Je me suis connecté, j'ai refermé Firefox, puis relancé à nouveau, et là... connecté automatiquement. Ce doit être bon je pense. Il fallait vider l'historique comme proposé.

    J'ai également ce message - mais pas ici - seulement sur Geneabank et les Archives départementales du 22 et du 29. N'ayant pas su comment m'en débarrasser, bien obligée de continuer avec.......mais cela m'énerve !

    Monique

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Jeu 07 Sep 2017, 11:42

    Cheron a écrit: J'ai également ce message - mais pas ici - seulement sur Geneabank et les Archives départementales du 22 et du 29. N'ayant pas su comment m'en débarrasser, bien obligée de continuer avec.......mais cela m'énerve !

    ça sera pour une prochaine fois .....
    avatar
    Cheron
    Dieu du Post
    Dieu du Post

    Féminin Age : 90
    Localisation : yvelines
    Je travaille sous : PC windows 10
    Date d'inscription : 30/12/2010

    Re: connexion au forum

    Message par Cheron le Jeu 07 Sep 2017, 11:49

    Daniel-44 a écrit:
    Cheron a écrit: J'ai également ce message - mais pas ici - seulement sur Geneabank et les Archives départementales du 22 et du 29. N'ayant pas su comment m'en débarrasser, bien obligée de continuer avec.......mais cela m'énerve !

    ça sera pour une prochaine fois .....

    En tout cas, c'est merveilleux mon ordi s'ouvre au 1/4 de tour, ce qu'il ne faisait pas depuis un bout de temps........encombré sans doute comme mon sous-sol et mon grenier, pour ne pas parler du reste (quand on est collectionneur, on ne compte plus).

    Monique

    Invité
    Invité

    Re: connexion au forum

    Message par Invité le Jeu 07 Sep 2017, 13:52

    ah ..... ! les vilaines bébêtes qui viennent perturber la machine, surtout ne pas choisir cette solution ordi_colere ordi_casse 118
    avatar
    Jean Louis GARRET
    Maitre Posteur
    Maitre Posteur

    Masculin Localisation : NANTES
    Je travaille sous : PC
    Date d'inscription : 03/07/2013

    Re: connexion au forum

    Message par Jean Louis GARRET le Jeu 07 Sep 2017, 20:48

    je suis sous firefox ( à jour ) depuis de nombreuses années et pas de problèmes.
    Je vide aussi régulièrement mon historique depuis ma page d'outils==> historique ( Cleaner ne le fait pas )
    Pour ce qui est du "non sécurisé" que j'ai aussi dès le moment où il faut mettre login et passe je suppose que c'est à cause de ces nouvelles "obligations" d'avoir des sites en HTTPS....
    clinoeil
    avatar
    VinceBR
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 47
    Localisation : IdF 92 (Puteaux)
    Je travaille sous : PCs Windows
    Date d'inscription : 17/07/2009

    Re: connexion au forum

    Message par VinceBR le Jeu 07 Sep 2017, 21:07

    Jean Louis GARRET a écrit:Pour ce qui est du "non sécurisé" que j'ai aussi dès le moment où il faut mettre login et passe je suppose que c'est à cause de ces nouvelles "obligations" d'avoir des sites en HTTPS.... clinoeil
    Je pense aussi.
    Si je suis les alertes de Firefox, j'arrive sur cette fenêtre:

    • Pas d'infos sur le propriétaire
    • et connexion non chiffrée (https, s=secure)


    Contenu sponsorisé

    Re: connexion au forum

    Message par Contenu sponsorisé


      La date/heure actuelle est Mer 14 Nov 2018, 14:09